Google Sitemaps Plugin

This plugin broke my wordpress 2.3.1 on posting.

It would still post but give an error.

Looking for a solution…

UPDATE: Fixed with the latest version… The wordpress plugin version checker did not find this out for me, had to download the latest from the developers website.

Leave a Reply